iCEnhancer 1.35 Announcement

Here we go.
As 1.3 was a disappointment for many people. I started to do a new version.
This one includes SSGI,The return of lens flares, new color corrections (very flexible ones), New bloom (worked hard on it, fixing many stuff :O).. and much more.

Download links for the Alpha version soon.
Stay tuned.

About these ads

20 thoughts on “iCEnhancer 1.35 Announcement

  1. ALMOST perfect.

    I DON’T LIKE two things:

    1. check at 2:51. You can see a BRIGHT (gray/white) thing/shadow under car tires. Because of this, It’s looks like cars/tires are moving 1 mm above road. It’s not acceptabe!

    2. IMHO, there is too much colors. Should be just litte bit less saturation. Ok it’s looks beautiful but not real. It looks like picture from photoshop – I mean -great but not like reality.

    BUT it sould be like reality. Because this mod makes me believe, that everything is going there for real :)

  2. man, the mod is amazing… all effect is amazing, only bad is now in GTA:
    sux tree models, useless blur effects, too shiny game and the human skin is almost pure white.

  3. Hi,

    Thanks so much for this amazing mod.
    I bought GTA IV for PC just for this mod.
    You should charge for this – Just to make money back for all your time and effort. I’d definitely pay $10 for something this good!

    I downloaded 1.35 and tried it with both 1.0.4.0 and 1.0.7.0 but both of them are un-playable at night – everything is just too dark.
    Do you know what I can do to fix this ?

    Cheers – and keep up the good work !
    -Ryan

  4. i prefer the version for the1.0.7.0 but when i install
    I’m MP player I have 1070 or EFLC version it for the 1.0.7.0
    the game crash after somethink like 20 mn
    without other mod in it
    is it normal?

  5. Which graphics mods can work alongside this mod? I am talking about the latest release i.e. 1.35. I installed RealismIV, VisualIV and Ultimate Textures in correct order along with this mod and the screen was too bright but the graphics were great and I used your ‘very high’ settings and the speed was awesome. Now when I reinstalled GTA IV, I only installed your mod. But when I used’ very high’ again, the speed was awful. Now I am using thw ‘low’ settings and the speed is fine but the graphics are not so good.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s